10 fórmulas más usadas de Excel

Excel es uno de los programas más utilizado a nivel mundial y seguro debes saber que esta hoja de cálculo facilita la ejecución de muchas tareas en diversas áreas, tanto laborales como de estudio.

Y una de las mayores aplicaciones de Excel, es usar fórmulas dentro de la hoja, así que en esta publicación encontrarás las fórmulas más importantes de Excel que todos debemos conocer.

Las funciones que aprenderemos en este artículo son:

¿Quieres aprender Excel desde Cero?
Inscríbete GRATIS y conviértete en un master en Excel
EMPEZAR GRATIS
  1. SUMA / SUM
  2. CONCATENAR / CONCATENATE
  3. BUSCARV / VLOOKUP
  4. SUMAR.SI / SUMIF
  5. CONTAR.SI / COUNTIF
  6. HOY / TODAY
  7. EXTRAE / MID
  8. SI / IF
  9. TEXTO / TEXT
  10. CONTARA / COUNTA

Cuáles son las 10 fórmulas más usadas en Excel

Función SUMA

Es la función básica de Excel que como su nombre lo indica, sirve para sumar valores o celdas.

Su sintaxis es SUMA(A1:A8), donde el resultado será la suma de los valores contenidos en el rango de celdas desde la A1 hasta la A8.

Como parámetros también acepta celdas específicas o números.

Ventas 
100 
160 
210 
520 
990=SUMA(A2:A4)

Función CONCATENAR (&)

Otra función importante, es aquella que nos ayuda a concatenar los textos que le indiquen como parámetros.

Se utiliza de la siguiente forma: CONCATENAR (texto_1, texto_2, texto_3, …)

Los parámetros pueden ser cadenas de texto, referencias a celdas o números.

También se puede hacer uso del símbolo “&” en lugar de la palabra “CONCATENAR”.

NombreApellidoNombre completo
JuanLópez=CONCATENAR(A2,B2)
PedroJuárezPedroJuárez
GuadalupeSánchezGuadalupeSánchez
InésRodríguezInés Rodríguez

Función BUSCARV

Se emplea para realizar búsquedas en una matriz de datos. La función busca un valor dado en la primera columna de la matriz, y devuelve el valor ubicado en la misma fila de la columna indicada como parte de los parámetros.

La letra “V” del nombre de la función se refiere a “Vertical”.

Su sintaxis es:

BUSCARV(valor_buscado, matriz_datos, indicador_de_columna, ordenado)

  • Valor_buscado: indica el valor que se buscará en la primera columna de la matriz de datos. Este puede ser un valor específico, una cadena de texto o una referencia.
  • Matriz_datos es la tabla de datos donde se realizará la búsqueda.  
  • Indicador_de_columna indica el número de la columna de la matriz_datos de la que se tomará el valor a devolver.
  • Ordenado se emplea para indicar si se desea que la función busque un valor aproximado o exacto. Para un valor aproximado se debe indicar “VERDADERO”, y si se desea una coincidencia exacta “FALSO”.

Ejemplo: BUSCARV(210, A2:C15, 2, FALSO) buscará 162 en la columna A de la tabla, y devolverá el valor de la columna B que se halle en la misma fila de la coincidencia de la búsqueda.

Función SUMAR.SI

Suma algunos valores si cumplen con la condición indicada.

La sintaxis: SUMAR.SI(rango_validar, criterio, rango_de_suma)

Quieres aprender más de Excel? Dale clic a >>> Trucos de Excel
  • Rango_validar especifica el rango de celdas que se evaluarán.
  • Criterio es la condición que deben cumplir las celdas para ser sumadas. Puede ser una expresión, texto o número.
  • Rango_de_suma señala las celdas que se sumarán.
VentasComisiones
10050
16080
210105
520260

Ejemplo: =SUMAR.SI(A2:A4, “>150”, B2:B4) Suma únicamente las comisiones de las ventas mayores a 150.

Función CONTAR.SI

Se encarga de contar las celdas del rango indicado, que no estén en blanco y que cumplan con el criterio indicado.

Sintaxis: CONTAR.SI(rango_de_celdas; criterio)

  • Rango_de_celdas indica el rango al cual pertenecen las celdas a contar.
  • Criterio es la condición que deben cumplir las celdas para ser contadas.    Puede expresarse como un número, texto o expresión.

Ejemplo: CONTAR.SI (A2:A6,”automóvil”) Arroja como resultado el número de celdas de la columna A que contienen la palabra “automóvil”.

Transporte 
Camioneta 
Automóvil 
Automóvil 
Autobus 
Automóvil 
3=CONTAR.SI(A2:A6,”automóvil”)

Función HOY

Muestra como resultado la fecha actual.

Solo debes escribir en una celda de Excel: “=Hoy()” y obtendrás el resultado correspondiente al día actual en formato de fecha.

Función EXTRAE

Devuelve los caracteres de una cadena de acuerdo a lo indicado en los parámetros.

Sintaxis: EXTRAE(texto; posición_de_inicio; cant_de_caracteres)

  • Texto es la cadena que contiene los caracteres a extraer.
  • Posición_de_inicio indica la posición del primer carácter a extraer del texto.
  • Cant_de_caracteres señala la cantidad de caracteres que deseas que la función devuelva.

Ejemplo: supongamos que la celda A3 de tu hoja de Excel contiene el RFC XXXA050698A30, y que aplicas la función como sigue =EXTRAE(A3,5,6). El resultado será “050698”.

RFCExtracción
XXXA050698A30=EXTRAE(A2,5,6)
XXXB050921R50050921
XXXC310100N30310100
XXXD250213L15250213

Función SI

Esta función evalúa si la condición indicada es verdadera o no, y muestra un resultado u otro de acuerdo a lo que arroje la evaluación.

Su sintaxis es =SI(condición lógica, «Valor si es verdadera», «Valor si es falsa»)

Ejemplo: asumamos que en la celda A5 de tu Excel tienes el valor 5, y aplicas la función SI(A5>10,1,0). Como resultado obtendrás 0.

ValorRespuesta
5=SI(A2>10,1,0)
151
301
100

Función TEXTO

Se encarga de convertir un valor determinado en texto, y le aplica un formato numérico dado.

La sintaxis es: TEXTO(valor, formato)

  • Valor indica el valor numérico, una fórmula o la referencia a una celda.
  • Formato señala el formato de número a aplicar.

Ejemplo: supongamos que en la celda B4 tienes el valor 25400, y utilizas =TEXTO(B4,”$ 0.00″) el resultado será $25400.00.

Función CONTARA

Realiza el conteo de celdas que no estén vacías en un rango indicado. Estas pueden contener número, texto, formulas o un mensaje de error.

Su sintaxis: CONTARA(valor1, valor2)

Ejemplo: = CONTARA(A2, D10) te indicará el número de celdas que no están vacías entre A2 y D10.

Transporte 
Camioneta 
Automóvil 
Automóvil 
Autobús 
Automóvil 
5=CONTARA(A2:A6)

Ahora que ya dominas estas 10 funciones que te harán más productivo en Excel, estás listo para empezar a analizar datos dentro de la hoja de cálculo más popular del mundo.

✌ Si tienes alguna duda con las funciones que se describen en este artículo, te invito a que dejes tu comentario aquí debajo para asistirte en todas tus preguntas.

Profile
Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

4 comentarios en «10 fórmulas más usadas de Excel»

  1. Utilizo la función EXTRAER para extraer cada uno de los dígitos de los números de la cédula de ciudadanía y estos se alinean hacia la izquierda. Como hacer que estos se alineen hacia la derecha como manda los cuadros de la Declaración de Renta.

    Responder
    • Que tal Jorge, la función EXTRAE sirve para obtener información del contenido de una celda, sin embargo, el resultado siempre será un TEXTO (aunque se vean como números) si necesitas hacer algún cálculo con estos valores, debes usar la función VALOR() para convertir el texto en número.
      Espero que esto te ayude Jorge, si tienes alguna duda, quedo al pendiente.

      Responder

Deja un comentario

Artículo añadido al carrito.
0 artículos - $0.00