Función CONTAR SI en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】

Función CONTAR SI en Excel

Aquí estamos con nuevo tutorial de fórmulas en Excel, esta vez, nos enfocaremos en aprender a usar la función CONTAR SI, o también conocida como COUNTIF para la versión en ingles. Si te interesa aprender a usarla, terminando este artículo serás un master de esta función de Excel.

La función CONTAR SI pertenece a un grupo de funciones lógicas que nos ayudan a realizar operaciones aritméticas a partir de una condición.

Cómo usar la función CONTAR SI en Excel

Para que sirve la fórmula CONTAR SI

¿Quieres aprender Excel desde Cero?
Inscríbete GRATIS y conviértete en un master en Excel
EMPEZAR GRATIS

Está fórmula en muy útil cuando necesitamos establecer un valor en una celda, según uno o varios criterios.

Personalmente me gusta llamarla como función que da inteligencia a Excel ya que nos permite tomar decisiones en una celda bajo nuestras consideraciones.

Quieres aprender más de Excel? Dale clic a >>> Trucos de Excel

Así que gracias a la fórmula SI podremos, por ejemplo, si un cliente es categorizado como nuevo si su fecha de registro pertenece al mes actual.

  =CONTAR.SI(A1:A100,”Pagada”)  

Función CONTAR SI en Inglés

Si lo que necesitas es utilizar la fórmula SI en la versión de Excel en Inglés, deberás utilizar la función equivalente:

COUNTIF

La fórmula IF funciona exactamente igual a SI, los parámetros son los mismos y se colocan en el mismo sitio.

No olvides dejar tus preguntas en los comentarios, y con gusto la resolveremos ????

Profile
Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

¿Tienes alguna pregunta? Venga contestamos todas 😎

Artículo añadido al carrito.
0 artículos - $0.00