¿Cómo dividir números y celdas en Excel?

Una de las tareas más comunes con las que usamos Excel es para realizar operaciones aritméticas, y una de ella es realizar el cálculo de una divisón.

Hay numerosas formas interesantes de dividir números y celdas en Excel.

En este artículo vamos a discutir cada uno de los siguientes formas de dividir en Excel:

¿Quieres aprender Excel desde Cero?
Inscríbete GRATIS y conviértete en un master en Excel
EMPEZAR GRATIS

🖐 Espero tus dudas al final del artículo

⚡ Uso de la fórmula/operador división 

La forma más común de dividir en Excel es utilizar el operador de división, es decir, el símbolo de la barra diagonal (/).

¿Qué hace?

Divide dos números

Desglose de la fórmula:

=número1 / número2

Lo que significa:

=el número que se divide / el número por el que se divide


En Excel, puedes dividir dos números muy fácilmente utilizando la fórmula de la división.

La fórmula de división se realiza mediante el uso del operador de división que se representa con una barra diagonal: /

En los siguientes pasos te mostraré cómo puedes dividir números en Excel.

Esta es la tabla de valores sobre la que queremos realizar la división:

Cómo dividir con la fórmula de la división

PASO 1: Tenemos que introducir el número que queremos dividir:

=A2
Cómo dividir en Excel con la fórmula de la división

PASO 2: Introducimos el operador de división /

=A2 /
Cómo dividir en Excel

PASO 3: Introduce el número por el que estamos dividiendo:

=C9 / D9
dividir en excel

Aplica la misma fórmula al resto de las celdas arrastrando la esquina inferior derecha hacia abajo.

¡Ahora tienes todos los resultados de la división!

Cómo dividir en Excel con la fórmula de división

💢 Dividir por un número constante

En el siguiente ejemplo, tienes el total de ventas realizadas cada mes por una empresa. Quieres convertir el importe de las ventas en $ ‘000, es decir, quieres dividir cada importe de las ventas entre 1000.

¿Cómo puede dividir rápidamente el importe de las ventas entre un valor constante, es decir, 1000?

Siga el tutorial paso a paso a continuación para lograr el resultado deseado:

PASO 1: Inserte el divisor (por ejemplo, 1000) en la celda E2.

dividir por un numero en excel

PASO 2: Copie el valor en la celda E2. Se guardará en el portapapeles.

pegar en forma de division

PASO 3: Selecciona las celdas de la columna C.

dividir por una constante en excel

PASO 4: Preciona Ctrl + Alt + V para abrir el cuadro de diálogo Pegar Especial.

ventana de pegado especial

PASO 5: Presione D para seleccionar la opción Dividir. Presiona OK.

dividir con pegado especial

Los valores de la Columna C se dividen por 1,000.

division de una numero en excel

Por lo tanto, puedes dividir fácilmente los números por un valor constante utilizando la opción de pegar especial en Excel.

Quieres aprender más de Excel? Dale clic a >>> Trucos de Excel

Uso de la Función Cociente

La función Cociente se utiliza para dividir dos números y devolver sólo la parte entera de la división. No proporciona el resto y, por tanto, puede utilizarse cuando se desea omitir el resto.

Si dos números se dividen uniformemente sin ningún resto, entonces el resultado para el Operador de División (/) y la función Cociente será el mismo.

La sintaxis de la función cociente es:

=COCIENTE(numerador, denominador)

donde;

  • Numerador – el dividendo, es decir, el número a dividir.
  • Denominador – el divisor, es decir, el número a dividir por.

¡Asegúrese de que los argumentos mencionados en el numerador y el denominador son numéricos, de lo contrario el COCIENTE devolverá el error #VALOR!

Tomemos un ejemplo para ver cómo funciona esta fórmula:

funcion cociente en excel

En este caso, se tiene el total de ventas realizadas por una empresa cada mes y el precio medio de venta por producto.

Ahora, usted quiere saber el número de productos vendidos cada mes.

Esto se puede hacer utilizando la Función Cociente para dividir las ventas totales entre el precio medio por producto.

El resultado de esta función le proporcionará la parte entera de la división.

PASO 1: Selecciona la celda D2 y escribe = para iniciar la fórmula.

¿Cómo dividir números y celdas en Excel?

PASO 2: Escriba COCIENTE y abra el paréntesis (

¿Cómo dividir números y celdas en Excel?

PASO 3: Seleccione la Celda B2 para insertar el Total de ventas como numerador y luego escriba ,

¿Cómo dividir números y celdas en Excel?

PASO 4: Seleccione la Celda C2 para insertar Precio medio por producto como denominador y luego introduzca el paréntesis )

¿Cómo dividir números y celdas en Excel?

PASO 5: Presione Enter.

Esto le proporcionará sólo la parte entera de la fórmula de división en Excel.

¿Cómo dividir números y celdas en Excel?

Error ¡#DIV/0! en la Fórmula de División de Excel

Excel muestra un error #DIV/0! cuando intenta dividir un número por 0 o con una celda en blanco.

Si intentas una fórmula como =5/0, producirá un error.

¡Mira el ejemplo de abajo, cuando has intentado dividir 6441 entre 0 Excel te ha dado un error #DIV/0!

¿Cómo dividir números y celdas en Excel?

Si quieres aprender a corregir los errores de Excel más clasicos consulta el artículo Tipos de Errores en Excel y solucionados.

Puedes reemplazar fácilmente este error con un texto personalizado que desees utilizando una función SI.ERROR.

La función SI.ERROR devuelve un valor que usted especifica si una fórmula se evalúa con un error; en caso contrario, devuelve el resultado de la fórmula.

La sintaxis de SI.ERROR es

=SI.ERROR(valor,valor_si_error)
  • valor – Es cualquier valor o referencia de celda o una expresión.
  • valor_si_error – El texto/valor que quieres mostrar si el primer argumento devuelve un error.

Utilicemos esta función en nuestro ejemplo, para sustituir el error por un espacio en blanco.

Puede utilizar la fórmula

=SI.ERROR(COCIENTE(B5,C5),"")
funcion sierror en una division en excel

El error #DIV/0! ha sido sustituido!

Conclusión

En este tutorial, has aprendido como dividir en Excel usando el operador de división (/) y la función COCIENTE.

Hasta aquí el tutorial, como bien sabes, desde la zona de comentarios responderé todas tus dudas.

Si quieres aprender más fórmulas y funciones en Excel, te recomendamos los siguientes artículos

Profile
Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

Deja un comentario

Artículo añadido al carrito.
0 artículos - $0.00