¿Cómo calcular PROMEDIO PONDERADO en Excel?

Realizar un promedio en Excel es una tarea muy sencilla, sin embargo hay casos en los que los valores no tienen el mismo "peso" en la operación.

Por lo que ahora calcular el promedio con diferentes pesos, provoca tener este aspecto en cuenta al momento de realizar la operación.

Así que en este artículo te mostraré todos los aspectos a tener en cuenta para promedios ponderados en la hoja cálculo.

¿Qué es un promedio ponderado?

El promedio ponderado es una operación estadística que tiene en cuenta la importancia relativa de cada dato, resultando un valor más cercano a la tendencia central del conjunto de datos.

Pongamos en situación el siguiente ejemplo.

En la tabla puedes ver las unidades vendidas y promedio de ventas por mes, si realizamos un promedio simple de ventas entre los meses de enero ($70) y febrero ($10), no da como resultado: $40.

¿Cómo calcular PROMEDIO PONDERADO en Excel?

Sin embargo, un promedio ponderado, se tendrían en cuenta las unidades, y el resultado sería mucho más cercano al valor de $70, dado que se vendieron más unidades en Enero.

Promedio ponderado en Excel

Una forma de resolver el cálculo del promedio ponderado sigue los siguientes pasos:

  1. Suma el total de las ventas: $70*30 + $10*7 = $2,170
  2. Suma el total de unidades: 37
  3. Dividir el total de ventas entre el total de unidades: $2,170/37 = $58

Para realizar este proceso en la tabla anterior, primero debes añadir la columna de total de ventas, y quedará así:

¿Quieres aprender Excel desde Cero?
Inscríbete GRATIS y conviértete en un master en Excel
EMPEZAR GRATIS
¿Cómo calcular PROMEDIO PONDERADO en Excel?

Posteriormente añadir una fila de total con el total de cantidad y el total de valor. Para calcular los totales puedes usar la función SUMA o SUM en Excel en Inglés.

¿Cómo calcular PROMEDIO PONDERADO en Excel?

Finalmente, hacemos la división del total de valor entre el total de cantidad.

¿Cómo calcular PROMEDIO PONDERADO en Excel?

Con esto llegamos al promedio anual de $40.96

Promedio Ponderado con la función SUMAPRODUCTO

La función SUMAPRODUCTO o SUMPRODUCT es una operación que realizar una multiplicación y posteriormente una suma de los valores de un par de columnas.

Para el ejemplo anterior, con esta sola función obtendremos el valor de $10,690 directamente, sin necesidad de hacer la columna extra.

¿Cómo calcular PROMEDIO PONDERADO en Excel?

Con este resultado, ya sólo falta dividir entre el total de cantidad y obtendremos el promedio ponderado en la celda.

=SUMAPRODUCTO(B2:B12,C2:C13)/B14

Y verás que el resultado final será: $40.96, igual que el valor anterior.

Hasta aquí este artículo, esperemos ayudarte a calcular promedios ponderados en Excel, si quieres aprender fórmulas en Excel, no dudes en seguirnos.

🔻 TODAAAAS LAS PREGUNTAS, las resolvemos en los comentarios.

Profile
Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

2 comentarios en «¿Cómo calcular PROMEDIO PONDERADO en Excel?»

Deja un comentario

Artículo añadido al carrito.
0 artículos - $0.00