fbpx
Función PROMEDIO en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】
Función EXTRAE en Excel【 EJEMPLO/ SINTAXIS/ PARÁMETROS 】
mayo 1, 2020
Función PROMEDIO en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】
Función para QUITAR / REMOVER acentos en Excel
mayo 8, 2020

Función PROMEDIO en Excel

Bienvenido/a a un nuevo tutorial de fórmulas en Excel, en esta ocasión toca aprender a utilizar la función PROMEDIO, o también conocida como AVERAGE para la versión en ingles. Si no la conoces te recomiendo llegar hasta el final para que aprendas todo lo necesario para usarla como un master.

La función PROMEDIO es una fórmula muy común entre los usuarios en Excel, ya que como su nombre lo indica, nos permite calcula el promedio o media aritmética de un conjunto de datos.

Cómo usar la función PROMEDIO en Excel

Para que sirve la fórmula PROMEDIO

Está fórmula es básica para realizar el cálculo del promedio de un grupo de celdas.

Lo que manualmente realizariamos como la suma de los elementos, dividido por la cantidad de elementos, esta función la realiza en un sólo paso, donde sólo basta con indicar la cantidad de valores a considerar para el promedio.

Así que gracias a la fórmula PROMEDIO podremos, por ejemplo, calcula el promedio de las calificaciones de los exámenes de un alumno.

  =PROMEDIO(A1:A10)   

Función PROMEDIO en Inglés

Si lo que necesitas es utilizar la fórmula PROMEDIO en la versión de Excel en Inglés, deberás utilizar la función equivalente:

AVERAGE

La fórmula PROMEDIO funciona exactamente igual, los parámetros son los mismos y se colocan en el mismo sitio.

Sintaxis de la función PROMEDIO en Excel

Está formula es una las básicas de Excel, ya que sólo utiliza un parámetro, que puede ser un rango, celdas de varias hojas o celdas alternas. Ahora encontrarás cada uno explicado a detalle.

Función PROMEDIO en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】

EJEMPLO 1. CALCULAR PROMEDIO EN UNA COLUMNA

En este ejemplo aprenderemos a usar la función promedio a través de un conjunto de celdas continuas, comúnmente se refiere a una columna o una fila de datos.

Dado el siguiente ejemplo con la calificaciones representadas en una columna, la función quedaría así:

Función PROMEDIO en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】

Te dejo la función para que puedas copiar y pegar en tu hoja de trabajo

   =PROMEDIO(B2:B6)   

EJEMPLO 2. PROMEDIO CON CELDAS DE OTRAS HOJAS

Ahora planteemos lo siguiente, necesitas calcular un promedio pero las celdas a considerar se encuentran en distintas hojas del libro de trabajo, por lo que tienes algo así:

Función PROMEDIO en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】

 

Lo que tenemos son 3 hojas con datos de estudiantes, una para cada prueba realizada, y lo que necesitamos es el promedio para cada estudiante, así que generaremos otra hoja con la lista de nombres y calcularemos el promedio para cada uno.

La respuesta a este reto, es hacer lo siguiente:

Deberemos crear la función promedio, pero ¿cómo añadir celdas separadas en el argumento?, muy fácil, debemos seleccionar una celda a la vez, pero separadas por coma (,) o (;) dependiendo de la versión de tu Excel.

La fórmula para resolver este ejercicio quedaría como:

  =PROMEDIO(‘Examen 1′!$B2,’Examen 2′!$B2,’Examen 3’!$B2) 

Cómo puedes ver, se añade una particularidad a la función, que es el nombre de la hoja entre (‘) y un (!) al final de este apartado.

Así entonces, el resultado final queda así:

Función PROMEDIO en Excel 【 EJEMPLOS/ SINTAXIS/ ARGUMENTOS 】

Hasta aquí este artículo, esperemos ayudarte a calcular promedios en Excel, si quieres aprender fórmulas en Excel, no dudes en seguirnos.

💣 TODAAAAS LAS PREGUNTAS, las resolvemos en los comentarios ?.

Profile
Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

¿Tienes alguna pregunta? Venga contestamos todas 😎