Función SUMAR SI CONJUNTO en Excel 【 SINTAXIS & VIDEO 】

Función SUMAR SI CONJUNTO en Excel

La función SUMAR SI CONJUNTO pertenece a un grupo de funciones condicionales que nos ayudan a realizar operaciones aritméticas a partir de una o varias condiciones.

Si te interesa aprender a realizar sumatorias condicionadas, no te pierdas el tutorial para aprender a usar esta función como un PRO.

Cómo usar la función SUMAR SI CONJUNTO en Excel

Sintaxis de la fórmula SUMAR SI CONJUNTO

¿Quieres aprender Excel desde Cero?
Inscríbete GRATIS y conviértete en un master en Excel
EMPEZAR GRATIS

Para comenzar a usar esta función condicional en Excel, debemos utilizar por lo menos 3 parámetros distribuidos como se indica:

 =SUMAR.SI.CONJUNTO(rango_evaluacion1,criterio1…,rango_suma) 

  • Rango Evaluacion1: Rango de celdas que contienen uno de los parámetros a sumar
  • Criterio 1: Indica el criterio a considerar del rango_evaluación 1
  • : Puedes indicar hasta 128 rango/criterios de evaluación, si sólo tienes uno, pasar el siguiente parámetro
  • Rango Suma: Establece las celdas que se deben sumar de acuerdo a las condiciones

👀 OJO. Los rangos indicados en la función, deben ser del mismo tamaño de celdas, es decir, en el rango evaluación se seleccionaron 10 celdas, el rango de suma también debe ser de 10 celdas.

Quieres aprender más de Excel? Dale clic a >>> Trucos de Excel

Para que sirve la fórmula SUMAR SI CONJUNTO

Tal como su nombre lo indica, es una función que nos ayudará a realizar SUMAS, con la característica de que la suma será condicionada a uno o varios criterios.

La función SUMARSI CONJUNTO te será muy útil para realizar análisis de datos y encontrar indicadores de acuerdo a diferentes criterios cómo pueden ser países, productos, vendedores o también, ventas mayores a, clientes sin factura, entre otros.

Así que gracias a la fórmula condicional podremos, por ejemplo, encontrar la suma de ventas de un producto de manzana (columna A) en EUA (columna B).

 =SUMAR.SI.CONJUNTO(A1:A100,”Manzana”,B1:B100,”EUA”,E1:E100)  

Función SUMAR SI CONJUNTO en Inglés

Si lo que necesitas es utilizar la fórmula SUMAR SI CONJUNTO en la versión de Excel en Inglés, deberás utilizar la función equivalente:

SUMIFS

Funciona exactamente igual a SUMAR.SI, los parámetros son los mismos y se colocan en el mismo sitio.

Espero esta función te ayude en tu día a día, y si tienes preguntas, de leo en los comentarios. 😉

Profile
Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

¿Tienes alguna pregunta? Venga contestamos todas 😎

Artículo añadido al carrito.
0 artículos - $0.00