5 funciones para sumar en Excel

Realizar una suma en Excel es una tarea muy sencilla, sin embargo este artículo te mostraré 5 formas diferentes en los que puedes obtener este resultado.

Espero que estas alternativas te ayuden con los cálculos en tus labores del día a día.

Si tienes alguna consulta te leo en los comentarios.

Sumar con selección de celdas

Una de las formas más sencillas y prácticas de sumar varios números en Excel, es la selección de celdas.

Solo debes utilizar el ratón o el teclado para seleccionar las celdas que deseas sumar, y en la barra del libro de Excel verás el resultado.

Sumar con el operador +

También puedes obtener el resultado de la suma empleando el operador correspondiente "+". Para lograrlo debes:

  • Colocar el cursor en la celda donde deseas que aparezca el resultado de la suma.
  • En dicha celda debes escribir la fórmula indicando los números que deseas sumar: "=25+84+23".
  • Presiona "Enter" y visualizarás el resultado.

En la fórmula también puedes hacer referencia al valor de una celda, en este ejemplo hacemos referencia a la celda C31: "=12+25+42+C31".

Sumar con la Autosuma ó ALT + =

La Autosuma es una de las alternativas más utilizadas. También te presentamos su equivalente usando el atajo en teclado.

Función de Autosuma

En caso de que requieras calcular la suma de una fila o de una columna, puedes hacer uso de la función Autosuma.

  • Selecciona la celda contigua al grupo de números que deseas sumar.
  • Haz clic en la opción Autosuma localizada en la pestaña "Inicio".
  • Presiona "Enter" y visualizarás el resultado en la celda seleccionada.

Si lo que necesitas es sumar un conjunto de dígitos organizados en una columna, escoge la celda localizada justo debajo del último número. Para sumar los guarismos de una fila, selecciona la celda localizada justo a la derecha del último número.

Nota: la opción de Autosuma puedes localizarla en dos rutas: Inicio > Autosuma y Fórmulas > Autosuma.

Combinación de ALT + =

Esta combinación de teclas es un equivalente a la función Autosuma, por lo que para aplicarla efectivamente, debes:

¿Quieres aprender Excel desde Cero?
Inscríbete GRATIS y conviértete en un master en Excel
EMPEZAR GRATIS
  • Selecciona el conjunto de números a sumar. Estos deben estar continuos en una columna o fila.
  • Presiona la combinación de teclas "ALT + ="
  • El resultado de la suma aparecerá justo después del último guarismo seleccionado.

¿Necesitas más combinaciones? Consulta 👉 los mejores atajos de teclado en Excel

Sumar con SUMAR.SI

Con el uso de la función SUMAR.SI se puede obtener la sumatoria de los valores pertenecientes a un rango de celdas, que cumplan con las condiciones o criterios indicados.

Tomemos como ejemplo un conjunto de valores localizados en la columna "B", de los cuales solo deseas sumar aquellos que sean mayores a seis (20,000). Utilizando la función SUMAR.SI, la expresión sería la siguiente:

=SUMAR.SI(B2:B13,">20000")

En caso de que desees aplicar las condiciones a un rango de valores, y sumar los valores respectivos de otro rango, también puedes utilizar esta función. La fórmula sería la siguiente:

=SUMAR.SI(A2:A10,"Manzana",B2:B10)

Esta sentencia suma los valores del rango B2:B10 en los que las celdas correspondientes del rango A2:A10 son iguales a "Manzana".

Sumar con SUMAR.SI.CONJUNTO

La función SUMAR.SI.CONJUNTO se emplea para realizar la suma de los valores localizados en un rango de celdas, que cumplan diferentes criterios o condiciones.

En el siguiente ejemplo se sumarán lo valores del rango "A2:A12", siempre y cuando el contenido de las celdas correspondientes del rango "B2:B12" comience por la letra "P", y las celdas correspondientes del rango "C2:C12" contengan la palabra "Marco".

=SUMAR.SI.CONJUNTO(B2:B10,A2:A10,"P*",C2:C10,"Marco")

Ahora que ya sabes como sumar de distintas formas en Excel, puedes ponerlas a prueba en tus libros de trabajo y si tienes alguna duda, estaré encantado de ayudarte en los comentarios.

🔻 TODAAAAS LAS PREGUNTAS, las resolvemos en los comentarios.

Gerardo Castro
Ing. Programador VBA y .NET
Me encanta programar en Excel y buscar nuevas formas de hacer las tareas más rápido.

Deja un comentario

Artículo añadido al carrito.
0 artículos - $0.00
Salir de la versión móvil